▷ ARAS no Excel – Additive Ratio Assessment

Olá seja bem vindo ao meu mais novo artigo

O método ARAS - Additive Ratio ASsessment (Avaliação da relação aditiva ) foi introduzido por Zavadskas e Turskis em 2010, que visa selecionar a melhor alternativa com base em uma série de atributos e a classificação final das alternativas é feita através da determinação do grau de utilidade de cada alternativa. O novo método ARAS possui as seguintes características:

• Este método pertence aos métodos compensatórios;
• Os atributos qualitativos devem ser convertidos em atributos quantitativos;
• Os atributos são independentes.

Segue abaixo, o artigo completo caso tenha mais dúvidas sobre o método ARAS

https://www.sciencedirect.com/science/article/abs/pii/S1644966512601411

No exemplo abaixo será demonstrado uma aplicação com 6 critérios e 3 alternativas;

Vamos ao método ARAS passo a passo;

1° Etapa

Definição dos critérios de Maximização ou Minimização e seus pesos;

2° Etapa

Criação da Alternativa Ótima chamada de Ao*

Segue a fórmula iniciando na Célula C12

=SE(C$4="MAX";1;MIN(C6:C8))

ou em inglês

=IF(C$4="MAX";1;MIN(C6:C8))

3° Etapa

Após a criação da Alternativa Ótima, é necessário calcular a Matriz de Decisão Inicial do Metodo ARAS

Segue a fórmula na célula C16

=SE(C$4="MIN";1/C12;C12)

ou em inglês

=IF(C$4="MIN";1/C12;C12)

3° Etapa

Com a Matriz de Tomada de Decisão Inicial criada, é necessário criar a Matriz de Tomada de Decisão Normalizada e Ponderada e os resultados do Método ARAS

Segue a fórmula da Criação da Matriz de Tomada de Decisão Normalizada e Ponderada inciando na célula C23

=C16/C$20*C$3

Para o Critério S, deve realizar a Soma, segue a fórmula abaixo

=SOMA(C23:H23)

ou em inglês

=SUM(C23:H23)

Para o Fator K, deve pegar o Somatório da Alternativa Ótima e dividir pelas alternativas, segue a fórmula na célula L23

=J23/$J$23

O Ranking final do Método ARAS, segue a fórmula na célula N24

=ORDEM(L24;$L$24:$L$26)

ou em inglês

=RANK(L24;$L$24:$L$26)

Note que nesta etapa é retirada a Alternativa Ótima para o Ranking final.

Segue o método ARAS Dinâmico!

Espero que tenha gostado desse artigo!

Caso tenha alguma sugestão de outra técnica ou melhoria do conteúdo acima, poste aqui nos comentários.

Se gostou, curta e compartilhe este artigo para que todos saibam o que é possível fazer dentro do MS Excel.

Venha fazer o melhor curso EAD de Excel comigo! Clique e compare!

Abraços a todos e até o próximo artigo!

Fabio BALDINI

Frase do Dia: "Ensine tudo o que puder para que estejam todos preparados para te deixar. E os trate tão bem para que eles não queiram ir" Autor: Richard Branson

Deixe um comentário

O seu endereço de e-mail não será publicado.