▷ PROPPAGA no Excel

Olá seja bem vindo ao meu mais novo artigo

Este método foi desenvolvido em 2020 pelos autores Felipe Barbosa Dos Santos e o Comandante Prof. Dr. Marcos Dos Santos, e o nome do método é Prioridade Observada a Partir da Presunção de Atitude Gaussiana das Alternativas (PrOPPAGA).

No exemplo será demonstrado uma aplicação com 4 critérios e 6 alternativas.

Mas vamos passo a passo

1 ° Passo

Definir os Pesos de cada critério e se o critério é de Maximização ou Minimização,

2 ° Passo

Após a escolha o Peso de Cada Critério é necessário colocar as notas para cada alternativa

3° Passo

Efetuar os cálculos para cada alterativa e depois multiplicar pelo pesos iniciais

Vamos para as fórmulas

Segue a fórmula iniciada na Célula C14 a F19

=SE(C$4="Max";DIST.NORM.N(C7;MÉDIA(C$7:C$12);DESVPAD.P(C$7:C$12);1);1-DIST.NORM.N(C7;MÉDIA(C$7:C$12);DESVPAD.P(C$7:C$12);1))

ou em inglês

=IF(C$4="Max";NORM.DIST(C7;AVERAGE(C$7:C$12);STDEV.P(C$7:C$12);1);1-NORM.DIST(C7;AVERAGE(C$7:C$12);STDEV.P(C$7:C$12);1))

Para realizar o Peso final deverá multiplicar os valores da alternativa pelos pesos iniciais, segue a fórmula iniciando na célula H14

=SOMARPRODUTO(C14:F14;$C$5:$F$5)

ou em inglês

=SUMPRODUCT(C14:F14;$C$5:$F$5)

Após os dados é necessário verificar qual alternativa foi a escolhida, segue a fórmula iniciando na célula I14

=ORDEM(H14;$H$14:$H$19)

ou em inglês

=RANK(H14;$H$14:$H$19)

Espero que tenha gostado desse artigo!

Caso tenha alguma sugestão de outra técnica ou melhoria do conteúdo acima, poste aqui nos comentários.

Novamente gostaria de fazer o agradecimento especial para o Felipe Barbosa dos Santos e para o Comandante Prof. Dr. Marcos dos Santos

Se gostou, curta e compartilhe este artigo para que todos saibam o que é possível fazer dentro do MS Excel.

Venha fazer o melhor curso EAD de Excel! Clique e compare!

Abraços a todos e até o próximo artigo!

Fabio BALDINI

Frase do Dia: "Tudo que o homem tentar de novo, na natureza já existe." Autor: Albert Einstein

Deixe um comentário

O seu endereço de e-mail não será publicado.