Supplier Performance Management – Gerenciamento de desempenho do fornecedor no MS Excel

Olá seja bem vindo ao meu mais novo artigo

O objetivo desta técnica será trazer um panorama da performance dos principais fornecedores. Através desta avaliação, obter um diagnóstico e proposta de um plano de ação de forma a alcançarmos uma melhor parceria entre a empresa e os fornecedores. Resultando em vantagens competitivas como menores preços, melhor qualidade no atendimento e maiores oportunidades de inovação.

Esta técnica pode utilizar em grandes ou pequenas empresas, gerando uma avaliação semestral, estruturada com notas e critérios, visualizando o melhor fornecedor e qual deverá ser substituído.

Vamos aos passos necessários para realizar esta técnica que é simples, mas muito funcional.

1º Etapa - Realizar a "Classificação Fornecedores"

Nesta etapa deverá listar todas as categorias dos fornecedores na coluna C, na coluna D deverá classificar o fornecedor em "Estratégico" ou "Não Estratégico", onde somente a avaliação dos fornecedores "Estratégicos" que será analisado, na coluna E será inserido os nomes dos fornecedores (neste caso são nomes fictícios).

2° Etapa - Definição dos "Critérios"

Nesta etapa a análise entre "Critérios" e "Classificações" apresentação o fator de verificação final, sendo as "Classificações" segmentadas em, Atende, Regular/Atenção e Não atende, com suas respectivas faixas de percentuais, e os "Critérios" segmentadas em três análises que são, Atendimento, Preço e Inovação/Tecnologia.

Segue a fórmula da célula D6

=CONT.SE('Classificação Fornecedores'!$D:$D;"Estratégico")

ou em Inglês

=COUNTIF('Classificação Fornecedores'!$D:$D;"Estratégico")

3° Etapa - Criação do Formulário

Nesta Etapa com os Critérios já definidos, detalhar com perguntas que subsidie a pontuação do fornecedor, neste exemplo foi inserida na coluna C, insira todos os fornecedores estratégicos e suas categorias na coluna D e E, com a pontuação por fornecedor para a(s) pergunta(s) e adicione na coluna F.

Segue a fórmula da Classificação, iniciando na célula G4 até a G22

=SE(F4<50%;"Não Atende";SE(F4<75%;"Regular/Atenção";"Atende"))

ou em inglês

=IF(F4<50%;"Não Atende";IF(F4<75%;"Regular/Atenção";"Atende"))

Neste exemplo foi travado os percentuais, mas é possível deixar vinculado a células (o mais recomendável).

4° Etapa - Criação do Resultado (Farol)

Após todos as avaliações realizadas é necessário agrupar as informações, segue as fórmulas utilizadas no Farol acima:

Fórmulas resultantes nas Células D8 a F13

=ÍNDICE(Formulário!$F:$F;CORRESP(D$7;Formulário!$B:$B;0)+CORRESP($C8;DESLOC(Formulário!$D$1;CORRESP(D$7;Formulário!$B:$B;0)-1;0;Critérios!$D$6;1);0)-1)

ou em inglês

=INDEX(Formulário!$F:$F;MATCH(D$7;Formulário!$B:$B;0)+MATCH($C8;OFFSET(Formulário!$D$1;MATCH(D$7;Formulário!$B:$B;0)-1;0;Critérios!$D$6;1);0)-1)

Fórmulas resultantes nas Células K8 a K13

=IF(J8<$O$21;$K$21;SE(J8<$O$20;$K$20;$K$19))

Ou em inglês

=IF(J8<$O$21;$K$21;IF(J8<$O$20;$K$20;$K$19))

A avaliação do 1° Semestre (Coluna - H) já foi inserida para simular uma situação real.

Com essa avaliação final foi possível estruturar e avaliar os fornecedores, rankeando e analisando suas evoluções ao longo dos semestres, sugerindo manutenção ou alteração.

Quero agradecer em especial um grande amigo e irmão Marcio de Oliveira Drago, por disponibilizar essa técnica!

Espero que tenha gostado desse artigo!

Caso tenha alguma sugestão de outra técnica, poste aqui nos comentários.

Se gostou, curta e compartilhe este artigo para que todos saibam o que é possível fazer dentro do Excel.

Venha dominar o Excel e desenvolver estratégias secretas como os dos diversos artigos! Estão abertas as Inscrições dos meus Cursos de Excel! Com um método totalmente inovador e didático!

Clique aqui para saber mais!

Abraços a todos e até o próximo artigo!

Fabio BALDINI

Frase do Dia: "Se você olhar as pessoas no seu círculo e não ficar inspirado, então você não tem um círculo. Você tem uma jaula" Autor: Nipsey Hussle

Summary
Review Date
Author Rating
51star1star1star1star1star

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *